PDA

View Full Version : Problem contacting members



littleanglesboutique
07-18-2006, 02:28 AM
I can't seem to contact my members. When I hit "select all" and then hit "contact" nothing happens. :cry:

Scott
07-18-2006, 03:18 PM
What is your top list? How many members do you have? I just tested on one of mine and it is working for me....

childcare
07-21-2006, 01:04 AM
if you have allot of members it will do nothing, you can only send a certain amount of emails at 1 time.

I have over 4oo members and i have to email them divided by useally 3.
I think Dave was looking into changing this sometime?

Scott
07-21-2006, 03:24 PM
As I said in the other thread, the programmer is working on it if he hasn't fixed it already.

This may or may not be what littleanglesboutique is experiencing.

littleanglesboutique
07-22-2006, 12:55 PM
I have 177 members but when I split them up it worked fine. THanks

childcare
07-23-2006, 01:38 AM
i am glad that splitting the emails up worked for you :)

treehousetim
08-01-2006, 04:51 PM
Hi,

I have put into place the ability to send messages out a few at a time.
You can select all members of your list, create your message, then click "send" and the system will send messages out in small batches.

Just keep clicking the link on the page where the message is displayed.

It will send 10 messages at a time, keeping track of who has had messages sent to them. Just keep clicking the "Continue" link until you see a message that reads,

"done.
Do not reload or you will send your message to everybody again."

I'm working on a solution that will click the link automatically for you, but until then, at least sending messages to a large list of people is now working without having to go in and click a bunch of checkboxes manually.

:)

Let me know if you have trouble with this, or if I didn't make sense, or if you have questions about it.

- Tim