PDA

View Full Version : Unable to Contact Members



churchmouse
08-15-2006, 07:54 PM
Hello: :? I had tried to contact the members of my Top Site list(ChurchMouse Designs Top 100). I had tried to do this before and it does not work. I wait, wait and wait and the screen never changes. Help! I really need to send out some iformation to my members via email but I can't get it to work.
Sonya

Scott
08-15-2006, 08:47 PM
Can you tell me at which part it times out? Is it after you click send? This whole member contact module has recently been totally redesigned and should be working well now (unless he happened to be working on it at the same moment you were trying to send).

HeatherVA
08-16-2006, 05:05 AM
I'm having the same problem! For me, it happens when I click the "contact" button at the bottom of the screen. I select all of my members, click contact and nothing ever happens.

I am able to contact my members in small batches, but not all at once. I even tried clicking each box manually to select everyone and it still didn't work (gave me a heck of a headache though, lol!).

I really miss this feature, hope it's an easy fix!

Heather

Scott
08-16-2006, 05:24 AM
We are looking in to the problem. I was able to replicate it myself on a couple of lists, and yet it worked fine on others. Hope to have a resolution soon!

Scott
08-17-2006, 06:21 PM
Just an update - Tim is working on a resolution for this. Shouldn't be much longer.

treehousetim
08-18-2006, 02:25 AM
Just an update - Tim is working on a resolution for this. Shouldn't be much longer.

Hello All,

This should be fixed now.

- Tim