PDA

View Full Version : Verification Image Not Showing Up for Adding New Members



TopBlogsByCrafters
12-28-2006, 11:52 PM
Dave, I just thought you should know that the verification image is not showing up for adding new members. All anyone is seeing is a red x and the text Catcha image. But, there's no image displayed. Plus, if you click on refresh or "Show me another image" nothing is happening. Is there a problem with the image?????????

Linda at Top Blogs By Crafters

Scott
12-29-2006, 08:05 PM
Hi Linda,

I responded to your email. It is working fine for me and a few other people I had test it out. I just spoke to the programmer - maybe you do not have cookies enabled. Can you check on that?

TopBlogsByCrafters
12-29-2006, 08:39 PM
Hi, Dave. Thanks for responding so quickly.

I checked my cookies and had to set IE to the lowest level for the image to show up. Believe it or not but I've had my cookies on IE medium high for over a year now and have never had a problem with the image showing up before. I know that a few months ago I updated IE. Something must have changed with the IE updates and the way they handle cookies and pop-ups. I guess I didn't notice it as I hadn't tried to join a new toplist since then.

An interestung note is that I restored my IE cookies setting to medium high and went through AOL to see if the image would show up there given all their new security features. It showed up fine even though IE was at medium high. Go figure!!!!!!

In any event, thanks so much for responding so quickly.

Linda

Scott
12-30-2006, 12:00 AM
I looked into it further and it could be some kind of ad blocker software preventing the image from appearing. It doesn't sound like that is the case this particular time, but just to be safe, have you installed anything like that?

TopBlogsByCrafters
12-30-2006, 06:00 PM
Good morning, Dave.

Not lately. The only thing I did do lately was update my Google Toolbar. However, I enabled it to show pop-ups and removed the pop-ups restrictions but it still wouldn't work. I still had to go into IE and change the security settings to the lowest in order for it to work. Go figure.

Thanks for all you help with this, Dave.

Linda