PDA

View Full Version : Getting Increasing Site Errors (NGINX, etc.) & Member Edits Aren't Updating



earn
04-03-2016, 02:57 PM
Yes, first let me say thank you for providing this free service to us list admins!

I'm just reporting that in the past couple of weeks error instances that used to be relatively benign in my knowing just to walk away and come back later to finish my site work here (until the system isn't seemingly overloaded anymore) have turned into chronic issues where after site banner updates, hit count updates, etc. just never update.

The secret to getting timely updates (instead of excruciatingly long waits of over an hour) used to be to hit the 'Apply Updates' link but recently (past couple of weeks 9 times out of 10 when I apply updates then it either results in a Bad Gateway or NGINX error and the one time (out of 10) when I finally think I've SCORED (yay) the update without error then when I go and check to make sure the changes were applied then I find out no, it apparently ignored my updates :-(

It there anyone else out there getting this issue lately? :confused:

I'm in the IT field and the feeling I get with the increasing errors, the major overall system slow down, and the lack of list member account update and change success rate is making me feel as if the system is just hugely overloaded - becoming so hugely overloaded that the whole system is quickly becoming totally useless.

If the proprietor(s) of this system need some type of technical help or for me to share part of my own super lightning fast web hosting (based in a large part on solid state drives) then please DO reach out to me.

This is an extremely valuable service (than you again) to me - please advise - Thanks!

bingobingobingobingo
04-03-2016, 11:04 PM
I am getting error as well after updating. I get a 504 page, saying Timed Out. It is letting save updates, but not publishing them. Not sure what to do.

bingobingobingobingo
04-13-2016, 12:43 PM
Doing it again. This is getting frustrating!

huntingbeagle
04-17-2016, 08:40 PM
I am also having these issues, I have reported it via a "ticket" and also on this forum... I have been unable to get a response from either. I would love to get some info/help.

bingobingobingobingo
08-10-2016, 10:30 PM
i am having same issues over and over again, havent been able to update site for while now