+ Reply to Thread
Results 1 to 4 of 4

Thread: HELP! All but 3 of my members banners are GONE!

  1. #1
    sandra
    Guest

    HELP! All but 3 of my members banners are GONE!

    Ok yesterday all the banners were there. Now there are only 3 banners and the rest are all deleted or not appearing! Can you please tell me how to fix this?
    Thanks
    Sandra

  2. #2
    sandra
    Guest
    there are 28 total banners that were there yesterday. The sites thing at the bottom of the page says 45, but I don't understand why. lol If you could tell me that I would apperciate it too.

    Thanks
    Sandra

  3. #3
    Dirty Butter
    Guest
    I hunted up the URL, in case somebody else wants to take a look.

    http://theuniqueboutique.gotop100.com

    As far as why banners aren't showing, are you absolutely sure you have the options set correctly on Quick Setup? Also, do you have it set to rank by something besides HITS IN?

  4. #4
    sandra
    Guest
    WOO HOO I got it fixed Thank you.
    I changed the number if hits to show up from 1 to 0 and they all appeared. I guess when I redid the layout and it reset everything changed. lol

    I would have never thought to go check that.
    thank you so much for the help now all 45 are showing

    Sandra

+ Reply to Thread

Similar Threads

  1. Deleting Members / Contact Members ?
    By LadyRohan in forum Questions and Answers
    Replies: 3
    Last Post: 05-05-2010, 06:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts