+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: Request for another nicety to emails

  1. #1
    Dirty Butter
    Guest

    Request for another nicety to emails

    I'm finding that I have to hunt to figure out which blog a member goes with when they reply to my emails. This could be solved easily if the outgoing email recorded their member number automatically as a part of the subject line. New members don't always understand what their number is, either, and this would make explaining that much less confusing.

    For instance, this could be done automatically:

    #281 RE:

  2. #2
    Scott
    Guest
    Adding it to the new list

  3. #3
    Dirty Butter
    Guest
    I just noticed that the last few days emails I've sent out do not have the ID when the email originates from the Contact page. It does work when it's done from the Contact link on the Member page, however.

  4. #4
    Scott
    Guest
    Ok, I'll have Tim look at it as soon as we are done fixing something else that needs fixing

  5. #5
    Dirty Butter
    Guest
    IT work is never done, eh? Thanks, Dave. No big deal - just wanted to let you know.

  6. #6
    Scott
    Guest
    Both Tim and I have tested this and done some contacting from the "contact members" page on a couple of lists and it is still including the member ID in the subject line of the emails that are sent to the members.... Maybe when they responded to you they deleted that from the subject?

  7. #7
    Dirty Butter
    Guest

    Still needs tweaking

    I tried the emails from the Contact Members page today, and the ID number shows in the body of the email copy to me, but not in the Subject Line, as it does when sent from their Member page info. Having it in the subject is helpful, because it's easier to skim through the list of old copies to see if I've written someone about a topic.

    I've been meaning to ask, too. Is this change to allowing members to opt out of group mailings something you had to do, or something you wanted to do? It's very inconvenient for me, as it means sending out a bunch of individual emails when I need to contact everyone on our list, which is quite large. We're an active community, with lots of emails going back and forth between the members and me, so this is very time consuming.

  8. #8
    Scott
    Guest
    but not in the Subject Line, as it does when sent from their Member page info.
    Whose subject line? The subject line in the email sent to the members?

    The opt out thing is something we had to do because so many people were abusing the system, spamming their members about "great opportunities" every other day.

    If you are only contacting people about things pertaining to their particular site on your top list (which is what it is supposed to be for) then you don't need to use the mass contact thing. If you are sending people a newsletter about your top list then they should be able to opt out if they want to.

    It was either that, or shut down the ability to mail entirely

  9. #9
    Scott
    Guest
    FYI, I just logged in to your manager admin as you, added a couple of test sites with 2 of my email addresses in them, and used the contact member form to contact those 2 email addresses, as well as two of yours. The member ID appeared in the subject line of both of the emails I received.....

  10. #10
    Dirty Butter
    Guest
    I appreciate you testing it, Dave, and will let you know the next time I email someone as to what I see. It's the copy of the email I get if I used the Contact Members page that didn't show the ID in the subject. It did show in the body of the email, though, where it says who the email was to. It's a minor problem, at worst, so if you've checked on it, I'll not concern you with it again.

    As for the opt out, I figured as much. I think I'll email each one who has the asterisk and ask them to put me on their safe list, so I can use the mass mail. I don't abuse it, so that should be enough.

+ Reply to Thread

Similar Threads

  1. Advertising emails
    By jusbcuz in forum Questions and Answers
    Replies: 0
    Last Post: 03-29-2010, 11:59 PM
  2. Help Request
    By womenonfire in forum Questions and Answers
    Replies: 1
    Last Post: 04-16-2007, 12:54 PM
  3. back slash with ' in emails
    By Dirty Butter in forum Site Suggestions
    Replies: 14
    Last Post: 03-13-2007, 03:25 AM
  4. Not receiving activation emails?
    By Lunella in forum Questions and Answers
    Replies: 1
    Last Post: 08-21-2006, 02:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts