+ Reply to Thread
Results 1 to 4 of 4

Thread: Having problems with banners

  1. #1
    Chase Mathews
    Guest

    Having problems with banners

    Hello my name is chase and i just open my top 100 site not too long ago but i am having trouble with some of the banners, mines was the first and finlly got that fixed with some friends help and now i have site that just can't get their banner to show. Plus when we finally get it in the file it will either take for ever to show up on the main screen or it won't up at all but will be in the file that it is there. But if it does show it is in the file. and will show up as the right size or the wrong size. I am so frustrated please somebody help me to resolve this issue. this is the link to my site http://sims2cafereview.gotop100.com/ and now all are showing but one. :cry:

  2. #2
    Dirty Butter
    Guest
    I took a look, and the image location is correct. It's a huge image, but it's only 31KB. Surely that's not the problem.

  3. #3
    Chase Mathews
    Guest
    the image is up now. but i just can't finger out the rest.

    -why it takes so long to appear

    -why it sometimes comes in right and sometimes wrong

    if you fixed the picture and made it show up thankyou

    i am wondering if i have something set wrong :?:

  4. #4
    Scott
    Guest
    Most of them look ok. Everything loaded really fast for me. Maybe because some of the images are hosted elsewhere - perhaps the host was having issues.

    The banner code for sapphire sims is messed up though - all you should enter when you are entering a banner is the location of the banner - no other code or you will end up with problems.

    For example, for that particular site, you should enter: http://i15.photobucket.com/albums/a3...es-banner2.jpg
    That's all - no <a href> or no <img src> or anything else.

    Hope that helps.

+ Reply to Thread

Similar Threads

  1. Problems with Gateway page...
    By munchiemallow in forum Questions and Answers
    Replies: 9
    Last Post: 06-30-2007, 06:26 PM
  2. Code generation problems
    By Sonya T in forum Questions and Answers
    Replies: 5
    Last Post: 02-25-2007, 05:02 PM
  3. Problems editing design?
    By digitalmommies in forum Questions and Answers
    Replies: 3
    Last Post: 11-18-2006, 04:46 AM
  4. Banner Problems
    By churchmouse in forum Questions and Answers
    Replies: 5
    Last Post: 10-02-2006, 08:23 AM
  5. Banner Problems..
    By magentarose in forum Questions and Answers
    Replies: 1
    Last Post: 11-21-2005, 10:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts