+ Reply to Thread
Results 1 to 2 of 2

Thread: Banners don't appear.....

  1. #1
    joannemojo
    Guest

    Banners don't appear.....

    I am listed on : http://topmale.gotop100.com/index.php and my site on it is http://www.mmmboptastic.com (MMMBoptastic.com)

    When I view that list I don't see any banners for the sites at all. However when I use someone elses computer I can see them all. I have gone through all my computer settings and I can't find anything that would be stopping them appearing.

    I am using IE7 and also the latest Firefox. Both appear the same. I thought maybe it was an IE7 problem but it was no different with firefox.

    I own http://hansonfansites.gotop100.com/index.php and I allow the 5 top sites to have banners. Not everyone has them but 2 sites do that I can see. Their banners appear (one is currently lower than 5th so it's not featured). I tried to add a banner for my site (MMMBoptastic.com) user my user account but it doesn't appear. I also tried adding it using the admin panel and reranked but nothing happened.

    I thought it was hotlink protection but that's disabled so not a problem.

    I find it really weird that only 2 banners appear for me from both lists.

    Is there some setting on my comp that could be stopping the banners from showing? I don't have problems on any other site.

    My site is http://www.mmmboptastic.com and it views ok on both IE7 and Firefox and all images display correctly.

    Oh I am on medium security when it comes to internet and have norton installed and spybot.

    Windows XP Home Edition
    Version 2002
    Service Pack 2

    Thanks. :cry:

  2. #2
    Scott
    Guest
    It sounds like maybe you have a banner or ad blocker installed. It may even be your spyware software blocking banners of certain file types. Those are my only guesses.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts