+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: List not showing

  1. #1
    salsgift08
    Guest

    List not showing

    I Have 6 active members and they are complaining that their banner or advertisement is not showing? what maybe going on...and how can I fix this problem. Can anybody help me?

  2. #2
    Scott
    Guest
    What is your list URL?

  3. #3
    salsgift08
    Guest
    My members URL?

  4. #4
    Scott
    Guest
    No, the URL of your top list. (I'm removing the url's of the members that you posted)

  5. #5
    salsgift08
    Guest
    oooo silly me, my URL
    http://momzbiz.gotop100.com/

  6. #6
    Scott
    Guest
    Have you checked out the faq? http://www.gotop100.com/supportfaq.php

    What do you have your minimum incoming hits set to?

  7. #7
    salsgift08
    Guest
    incoming hits is set on 0 right now.
    it was set on 60 at first.

  8. #8
    Scott
    Guest
    Hmm, I checked your list and still don't see the sites displaying, then noticed that it is set to 5. Did you change it again? This means they won't display until they have sent 5 visits to your site.

  9. #9
    salsgift08
    Guest
    No

  10. #10
    Scott
    Guest
    If you want the sites to display, regardless of whether or not they have sent any visitors in, you will need to set it to 0.

+ Reply to Thread

Similar Threads

  1. I Can't figure out why my site is not showing up on my list
    By shabbyboutique in forum Questions and Answers
    Replies: 2
    Last Post: 02-09-2006, 11:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts